How to hide the PHP warnings

You have these “warnings” because your server is set to show such PHP warnings. There is nothing to worry about. We need to keep compatibility with older versions of WordPress as well as older PHP versions. In order to solve this, if you simply set WP_DEBUG to “false” in your wp-config.php file you should be fine. In the case you already did that and still have the warnings, you can replace this line from your wp-config.php file:

define('WP_DEBUG', false); 

with this code:

ini_set('log_errors','On');  
ini_set('display_errors','Off');
ini_set('error_reporting', E_ALL );
define('WP_DEBUG', false);
define('WP_DEBUG_LOG', true);
define('WP_DEBUG_DISPLAY', false);

Open a ticket if you have questions
not covered in the documentation

If you don’t find an answer in the plugin documentation or need our help,
feel free to contact us opening a ticket. The premium users will receive
an answer in less than 24 hours on a business day.

  • Category: